Problem with light baking in different Scenes - TIP how to solve

Hi, I was just wondering what is wrong with light baking - a pretty common thing though. After splitting the Game into Scenes, some of them turned really dark. Here is how to set it:
1, in “Lighting” setting (under “Window”) go to "Scene"
2, scroll down for "Other settings"
3, unclick “Auto” and turn on "Build"
you have to do it for each scene separately.

Hope not too redundant - Maybe it will be solved in next video, donno… sorry for duplication if it is the case

Privacy & Terms