Problem occurs when rendering

before render

after rendered

I google searched for solution
tried for edit mode - mesh - clean up - make planar face
and tried for object data in properties - normal - auto smooth
but cannot solve the problem
please help
thank you very much

do you have by chance the original basepieces (the curve ones) still in you scene?
If so, you have to disable them for the render.
In the Scene list, the “eye”-icon is for the viewport, the “camera”-icon is for the render itself.

2 Likes

oh, thank you very much
problem solved
:grinning:

You are very welcome, glad I could help. Looking forward to see the final piece :slight_smile:

1 Like

render device : CPU
reso : 1920px x 1080px
samples - render : 100
- preview : 100
time : 00:41:18

1 Like

Privacy & Terms