Not getting anywhere fast

I can’t find developer command prompt on my machine, typing in cl in VSC terminal produces this Microsoft Windows [Version 10.0.19041.630]
© 2020 Microsoft Corporation. All rights reserved.

‘cl’ is not recognized as an internal or external command,
operable program or batch file.


Make sure you have Visual Studio 2019 installed.

If you have it installed (with the C++ Game Developer features) then go into your Windows 10 search box and type: Developer Command Prompt for VS 2019

You have to use this command prompt for the cl compiler to work.

I have, but it is as if it is not there. I have re-install ed my lap etc. Is it my window settings?

If you don’t have it then that would suggest you didn’t install Visual Studio Community 2019 with these options

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms