My lamp, but I got weird problem with rendering

Full Render wont add some textures even when ctrl + b render shows it.

Top one was made with Render Image F12, and it’s missing red on the base. but when i choose an area to render, it shows I have textures there.

Solution

Got my Problem Solved. It seemed preview hides my outline but Render Image does not so they overlapped. Got it to work now but gotta get rid of grains still that come with light.

5 Likes

Nice work and yes preview does hide it but you have to make sure the camera icon on the curve is turned off as well to render properly.
If its any consolation it is quite a common mistake, I even made it the first time too!
Very nice render, Fireflies can be reduced and i believe blender guru does a good tutorial on it :slight_smile:
Well done and keep on modelling!

1 Like

Privacy & Terms