Missing controls

I don’t see the controls you are using to the right of the “Global” option at the bottom.

Ok never mind they only show up in edit mode lol

Privacy & Terms