LookDev Problem with Materials and Lighting. Any idea how to fix this?

5a_gg_cbc
complete-blender
#1

when i turn Screen Space Reflections on for Material and Subsurface Scattering for light in render options it fixes it. Is there anything else you think i can do other than turning this option on everytime?

#2

Hi,

This is an issue with drivers or an integrated GPU card.
Unfortunately the only solution to this is to upgrade your drivers or machine to have a dedicated card.

Sorry to be the bearer of bad news but 2.8 needs a dedicated card with the new openshader.

MacOS support for metal drivers is also not supported any more

The solution is really to stick with 2.79 or upgrade the machine

#3

Thanks for your response. So far changing the settings Everytime works for me temporarily while I learn and get my models done with my laptop. I do have a good computer at home I could use later on that should run it no problem. I just use my laptop at work cause I have lots of free time to do the blender courses.

1 Like
#4

Thanks for replying,
I’ll see if other students have screenspace reflections turned on when they have this.
It apparrantly gets worse if you have more materials in the scene too.

Its one of those if you havent got it you cant recreate it. Although i could try on one of my older laptops i think it would laugh at me trying to use 2.79 let alone 2.8 :smiley:

1 Like
#5

Haha this is very true :joy: and you’re very welcome!

1 Like
closed #6

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.