Landscape stuck in some kinda jagged edges mode

Ever since i clicked something with the noise tool, none of the landscape tools function properly. they are not creating any kind of interpolation between the polygons.

As demonstrated as when I used the ramp tool, this results:

I tried rebooting the editor without saving any changes, and all the tools still do this including the sculpt tool. I’ve tried messing with the settings in the noise tool to try to fix it to no avail. I can only contemplate that it is some kind of serious bug, unless i somehow clicked something didn’t realize.

Any guess?

I just opened my previous project without this problem, But im afraid to replicate the results :confused:

I found out what was wrong . I had set the Z scale of the landscape before creating it to 100,000; since Ben said there was nothing to worry about with the Z scale. I noticed when messing around in the prior video the max cap for how tall the hills could be was very small, so i tried to set the Z scale to see if it did anything.

1 Like

Privacy & Terms