Lamp with light

I turned off Global illumination and used Direct light instead in Render settings/Light paths as GI needs a lot of samples to clear out. With 1024 it looks like this:

Privacy & Terms