Lamp Rig Question

During lecture 116 while adding the light I turned off the lamp rig using the ‘eye’ icon in the outliner panel and cannot seem to turn it back on. Any suggestions?

If you have things nested, you need to click the eye icon for each of the nested items then click the eye of the main. Should turn them all back on. You can then go back and turn off those you don’t want to show.

I had thought turning off the main eye icon would turn off nested items to (like in Photoshop) but, it doesn’t seem to allow that for me. You have to turn them on and off individually, which is a bit of a pain.

Hope this helps you!