Help! my pins a lampshade

Off-hand it looks like you moved your curve away from it’s origin. Back up to just before you converted the curve to a mesh and take a look at the location of your control nodes

1 Like

Still having loads od problems with this exercise. Followed the video for a third time now but when i atempt to put my coords on the 0,0,1.9 and 0,0,-1.9 it appears my entire blender is at a different plane than the guide.
Im not sure how to fix this. i brought in the background image correctly and numpad 1 has it in correct location

Something I did to help me was when spun my object I was looking at the top of my object rather then straight on in the video. This seemed to get me the proper rotation I was looking for right off the bat and I didn’t have adjust any of the settings that he had in the video.

Also I think Capricas is right, The reason for this is because the little dot that represents the center point of your project is floating in the air.

Where as mine is still at the center of the gird

I believe this has to do with at the VERY beginning of your project you moved your control point.

Make sure this doesn’t move, because when you bring in a new object it will be created at this point.

If you haven’t changed the setting it might be when you left click somewhere in your project that you are moving the cursor. If you do move it just go Objects - Snap - Cursor to Center (or Shift S - Cursor to Center) then bring in your Bezier Curve.

Hope this helps and don’t give up.

1 Like


After much struggle I fixed it thanks to you guys! I also noticed I did the mistake of not pressing global instead of local at one point which also messed it up.

All fixed now besides the bottom being a little too round for physics, but hey! its no longer a lampshade! thank you

2 Likes

Don’t sweat the bottom. You will make a different pin shape for the physics, and collision that is invisible that attaches to this one. That is if you are actually going to use it in unity.
If you are just going to use it for the tutorial then don’t worry about the bottom. There is an way to flatten it out, but you have to reset the verts in edit mode after you set the Bezier curve just before you spin it. you can only move one vert at a time and only in the x axis. I hate the way that it looked at the bottom also. The other way is to widen the bottom but this means the pin is not lined up with the reference pic. He does that in the video. Here is a finished shot of mine. notice how the bottom kind os widens a bit.


Privacy & Terms