Help, I cannot findthe Diffuse BSDF or Hair BSDF option

When I create a new material, I do not have the sub menu “Surface” where I can select the Diffuse BSDF or Hair BSDF. It was there when I started this course, but now it is not. What did I do, or who do I get this area back? I am in object mode, the bunny is selected.

I can’t see which render engine you are in from your screenshot, but it looks like you might have been switched over into Blender Render instead of Cycles which is why those options aren’t appearing for you now.

2 Likes

You nailed it! I feel pretty stupid right now. I thought I double checked everything! THANKS!

Privacy & Terms