Helicopter sound can be heared past max distance

I noticed that the 3D helicopter sound is not completely muted past max distance when using logarithmic rolloff and a min distance higher than 1. you can still hear some very quiet low frequency noise. If you higher the pitch setting in the inspector of the audioSource you will hear it better.

However you can simply lower the last node in the 3D curve to 0, so that the sound is at 0 volume at max distance.

i wonder whether it is a bug or intended. if i have much more 3D sounds and all are still making noise past the max distance wouldnt it be weird?

1 Like

Privacy & Terms