Has been resolved, thank you everyone :) Section 3 Lecture 47 , Need some help, The bottom control vertex should be at 0,0,-19 but when I do it goes to the top instead of the bottom

The Directions

When I set the bottom vertex to 0.0.-1.9 it meets the one on the top that is set to 0,0,1.9
.

First picture is the one with the problem, the bottom vertex going to the top, the second picture is the top vertex which seems to work fine.

What am I doing wrong please? I am stuck. I rebooted Blender a couple of times, did it over and over again and I am getting the same result. Thank you in advance to anyone that can help me.

Did you make a loop?
Merged begin and end - vertices together?

Select a top vertice, drag it down, use the BLUE ARROW for this (or keys GZ).

The direction of the spline, is not of importance in this lesson.

1 Like

Hi Audry_Walsh,

If you remove the “Constraint Axis Y” checked from your translate panel you should be able to set the positions correctly.
You might need to redo all the other control points you have already set because they might have gotten wrong coordinates due to this constraint.

Hope this helps!

Cheers, Jax

1 Like

Yes I did FedPete, thank you for checking, I don’t know how to mark resolved in here, I will try to delete the post or just edit to add it has been resolved. Thank you again :slight_smile:
And also, it was the global setting was not on, someone on the facebook page saw and let me know. Now it worked :slight_smile: thank you again for the responses.

Thank you Jax for the response :slight_smile: was the global setting I had it off, messed the whole thing up, I was able to do it after all. Thank you again for your response :slight_smile:

Cheers :slight_smile:

Privacy & Terms