Gpu card dont work, help?

When i tried to render the rabit seen with my gpu it crasches and i tried with no children and restart the coputer, its the same that happens in the seen…

A crash would normally indicate bad software (windows or drivers) or your graphics card is breaking down under load.
What you log is showing at the top is blender crashes because there is a problem with the cuda cores.
Again this usually indcates software issues (If you dont know what cuda cores do research but basically its the pipelines your graphics card communicates though, hence more cuda cores the better).

If you are on a laptop you may have to use blender render not cycles as it may not handle it on the GPU
Complete removal of graphics drivers and redownload and install of them would be next followed by a 3dmark05 stress test to rule out the graphics card breaking down under load.

If none of this work i suggest contacting a more qualified person as i am self taught or replace the graphics card.

Posting a machine spec might help diagnoise the issue further.

What’s your graphics card? Maybe you have a graphics card that doesn’t support GPU compute. Also how good is your ventilation system? I know my computer is poorly ventilated causing it to overheat when rendering something with high-samples using my GPU. Though that would cause your computer to crash, not the program itself.

Cycles can be used in CPU mode as well.

Upgrade drivers, but it could be a hardware issue. Graphics cards are complex enough it’s easy for just one core to fail from either a manufacturing defect or overheating. Also, be sure it’s a supported graphics card. Some laptops use “unusual” cards to save money.

1 Like

Now i tied to remove sotware, and reinstall it, didnt work…
my laptop is a Intell core I7-4720 cpu @ 2.60 Ghz’
Nvidia Geforce gtx 960M is my grafiks card…

I am now downloding the 3d mark stress test so i can try that,’ with my internett its like 3 houers to its on the computer…

I believe this is your graphics card which is actually more powerful than my desktops (I have a gtx 680), Now your graphics card does have cuda cores and as the software change didnt work i am more inclined to thinking its a hardware faliure.
That said though i only really use a laptop for document writing (mainly because mine sucks) I just prefer my desktop for gaming/developing just preference but heat could be an issue in the laptop hence the benchmark tests

Try lowering your tile size I had the same problem with a gtx980ti

Thats an odd thing to have to do to fix the issue but hopefully that will fix @aceas24 issue.
Strange though considering i ran a 660 gtx and had no issues and i have a 680 now a friend gave me and still never had to adjust tile size.
You would have thought the older cards would have more issues than the newer ones.

I had exactly the same error tried different display driver versions until i went over to linux.
Then rendered it again and got the same error.
So i tried rendering on cpu which worked fine i changed back to cuda and didnt change the tile size from cpu size back to gpu size and it did render fine.
Then I went on changing the tile size back up until I got the crash again so that’s why I think it has to do with the size

3dmark sad that the driver was wrong, so thaks fore the help i am now in contakt with nvidia tho figure this out…
They say its the rigth diver i have so they are working on it…

1 Like

Sounds like they have some incompatability issues which i dont find surprising as i think i have had 3 updates in the last month for my desktop card.
Hope they can help get this resolved for you but to continue the project maybe see if you can do CPU rendering?
I believe @Michael_Bridges has a lecture on rendering but its been a while since i passed though the course.

Time for some testing: Can You render a basic cuda using the GPU?


Seems like i can at leest can make the moky com alive with gpu.

1 Like

It is likely something to do with the scene you are working on then.

The 960 has 4GB of Ram, I used to have a 980 and occasionally that would crash because it ran out of memory. This especially happened when using particle systems.


Something I experienced where I used to work (using a box full of GPUs for computation purposes) is sometimes, it would crash when a specific memory location on a specific core was accessed. So small applications would work fine, big ones would crash. It could be that one memory location is bad on the card. The only solution is to replace the whole card, as you can’t swap individual bits out!

Or maybe it truly is a software issue and nVidia has to fix it, but that’s less common.

1 Like

I have tested the seen i have problems with with no particle systems and it came out no problem, when i added the 4th with children it crached and 8 th with no children. så its a memory glish in my card ore to little memory att all…

This is probably an out of memory or memory error. To see if it is your card or 960s in general, it might be worthwhile finding someone here with a 960 to test your working and failing blend file


Privacy & Terms