Game Mode is missing from the Content Browser

I’m at the point of the video where I need to create a Game Mode blueprint, but after trying a couple ways of finding the Game Mode Base, it appears the Game Mode Base appears to not be found in the Content Browser altogether.

I’ve tried the following:

  • Enabling ‘Show Engine Content’ in the ‘View Options’ quick menu
  • Clicking ‘Browse to Asset in Content Browser’ in Project Settings
  • Using the Content Browser’s search bar
  • Deleting the ‘Saved’ and ‘Intermediate’ folders and having Unreal rebuild them

I’ve also tried starting a new project to see if new project’s Game Mode could be found (although I’d prefer not having to redo work), but the Game Mode appears to be missing in the new project too!

This is preventing me from continuing with the course. Help is appreciated.

Below is an image of my project folder from the highest point in Unreal.

image