Forum not letting me link to gamebucket

This site is not letting me post a link to gamebucket. It says that that site is blocked. I have posted a link to there before with my text game and I am wondering if this is a really new thing where they have blocked the site.

Hi @Isak_Jones, your posts got picked up by the automated spamming mechanism of the forum, I have just authorised one of them which should now be displayed.

Alright, thanks!

1 Like

More than welcome :slight_smile:

Wait, my questions still not solved. I thought you said this post was picked up by the bot and you let it through, that is what I was thanking you for.
Anytime I try to post to gamebucket I get a error saying that I can’t post a link to that host and then I get sent back to the screen I was on when editing my post. My post hasn’t been uploaded yet though.

Hi @Isak_Jones, sorry, misunderstanding at my end, I have marked your post back to [Help].

The spam management tool on the forum had picked up two posts by yourself, clearly they weren’t spam, it had an issue with the domain being used multiple times in the post/topic I believe. I pushed through one post and deleted the second, I initially assumed that the second was merely you trying again etc (which is often the case when similar items like this have popped up). As I was working through some of the topics last night I saw the one I had deleted (it shows me deleted posts etc), I realised at this point it was different to your first, it was the one stating Chrome View in it and then the link (different link) to your game.

Realising it was clearly intended to be different I undeleted it. So, both posts should have been viewable last night.

Looking at your profile I can see you have the following posts;

After this, the only other posts are the ones querying the error etc.

Is there something else you have posted that hasn’t appeared? I am not seeing anything blocked at this time.


Hi Isak, I have been digging a bit deeper into this and it would appear that the second post you made (chrome view etc) is still flagged, although I am currently unable to un-flag it. That said, it does, at least at my end, appear in the topic. Could you confirm for me whether you are able to see the second post you made in the topic, the one relating to the chrome view.

I think part of the issue is that new members have what the forums software calls a reduced trust level. In order to prevent the forums from getting flooded with spam posts, it limits the number of posts you can make using the same domain. Your second post (chrome view) would have perhaps triggered this, and I am tempted to simply edit your first post and paste the text and link into it and then delete the second - the hope being it would clear the flagged post and remove the issue you are describing. Of course what I don’t want to do is rush in and make things any worse for you. If you can let me know whether you can see the second post you made (chrome view) or not that would be a good start and then I will go from there with regards to trying to resolve this fully for you so that the error you are seeing goes away.

Further Update

It occurred to me that if I were to flag this post as spam myself, I would then be able to action the flagged post again, this seems to have worked, but confirming that the post wasn’t spam it has cleared the flag associated with it.

So, I think all that leaves now is the issue regarding posting about Could you try again for me and let me know if there is still an issue please. I will wait until I hear from you now before taking any further actions.

Hey, sorry my replies take so long, I have no internet at home and can only reply when I come into town. I didn’t even know my first game was having issues, and I just went over to it and I can see both posts. I can edit my post and put the second post into the first one if you want.

Anyways, I tried posting on here my link to my new number wizard game and I got the same error. “Sorry you cannot post a link to that host.” It still won’t let me post a new link. the host is another gamebucket one, and I did the same thing as I did with my text 101 game where I coppied the URL.

Thanks for the quick replies, and sorry again for how long my responses take!


Here are some screen shots, I hope they help.

Second image, this is the error I am getting when I click post. It wouldn’t let me put 2 images in the first post because I am a new user.

Hi @Isak_Jones, thanks for the reply and no worries with regards to it not being immediate etc.

Ok, so good news being able to see the other posts now that’s great. I believe the issue with the domain is the same as the images issue you have described, it’s simply because you are a new user, as such, rather than waiting for the system to upgrade you (normally based on time/posts etc) I have upgraded you manually to the next level.

Could I ask you to try both of the following and let me know if you get any further issues;

  • posting your link to your number wizard game
  • a new post with two images in (you can use the sandbox sub-forum for this type of testing

I’m hoping that you will not have a problem with either but I don’t personally have access to the configuration settings so I can’t see what the limits per trust level for a member of the forum are, a little bit of trial and error if you are happy to play guinea pig etc :slight_smile:

It is working now! Thanks for taking the time to help me with this! :slight_smile:

1 Like

Excellent news!

You were obviously more assertive than others, as typically the system managers the promotion of new users to basic users and so on which increments those thresholds. Sorry for the inconvenience it caused.

I will look forward to seeing you post up your games as you work through the course(s) :slight_smile:

1 Like

Privacy & Terms