BullCowGame not compiling

hi! I got gamedev.tv’s unreal engine course c++. I am having some trouble compiling the source code. I installed version 4.2.23, and the bullcow unreal engine is 4.2.23 as well. When i tried to compile, it says modules missing, and i clicked rebuild. Then, it gives me another error saying "could not be compiled. Try rebuilding from source manually. I looked at all the forum and tried all the solutions i saw, but none have worked. I am on MacOS, and the visual studio i installed is extremely different from the one that is on the udemy course. However, i doubt that the problem is stemming from visual studio. I also tried restarting everything, and tried to compile the game in other UE4 versions, but that didnt work either. I would very much appreciate it if someone can get back to me! thanks so much.

Welcome to the site! I think if you tag your post with “unreal courses” it will get more attention from people doing the course and will be easier to spot by TAs.

1 Like

Hi Alex and welcome to the community :wave:

Ive moved the post to the Unreal section.

1 Like

What version of macOS and Xcode are you using?