Bull & Cow resource file is not opening

The resource file provided with Unreal course named as Bull and cow.zip file, is not responding upon, as it says

[Running F:/UE5/UE_4.26/Engine/Binaries/DotNET/UnrealBuildTool.exe -projectfiles -project=“C:/Users/maney/Desktop/BullCowGame-starter-kit/BullCowGame.uproject” -game -rocket -progress -log=“C:\Users\maney\Desktop\BullCowGame-starter-kit/Saved/Logs/UnrealVersionSelector-2021.06.05-01.00.02.log”
Discovering modules, targets and source code for project…
ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.
], what do i need to do?

Try removing the intermediate and binaries folders from the project folders if they are there.

Once you’ve done that, use the Visual Studio Installer and check you’ve got everything needed installed. It is possible you’re missing one of the visual studio components needed to build UE projects.

Have a look back at the lecture showing what you need to install.

Screenshot 2021-06-06 010046
it gives this. again

Now try generating the visual studio files, then open the sln file and do a manual build inside studio.
Sometimes this is needed to get things going.

Did you install Visual Studio Community using these settings even if you have Unreal installed?

your solution worked, i tried it again today, and it worked

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.