Bugs before and after Playboy Mansion party

This wild and crazy dude is a duplicate of the above… I did apply location/rotation/scale to him but, well… what can I say? He had a wild night.

3 Likes

That gave me a good laugh, thanks :slight_smile:

The fur in the sober one looks really really good.

Thanks. That was before adding chest hair and color and randomizing and basically messing it up. LOL.

Still not sure why duplicating the rabbit made it come out like the post party one so if you know the answer let me know.

Nicely done!

Thanks. The crazed rabbit wasn’t intentional. :flushed:

lel

Btw I found a whole documentary of reference material if you are interested :smile:


The fun starts at 25:19
Kinda lame they used sand instead of dirt for health advantage though; dirt would have been more realistic.
Maybe the fun really starts happening at 30:10 when **** gets real. And Rabbit BDSM ensues.

LOL sometimes the best models are the ones that are accidental.

Well the “crazed” party rabbit I don’t consider a good accident, just a problem to be solved which I turned into a joke to veil my frustration. :angel:

If you know how to avoid him turning into crazed rabbit after duplicating the original, let me know.

4 Likes

Did you compare the particle settings to see if they matched? I didn’t try to duplicate the bunny when I did mine so didn’t experience this issue. Did you duplicate it in edit mode or object mode? I would try duplicating it in Object mode and immediately move it to a new layer by hitting the M key, and selecting a new layer to see if that would resolve the hair issue.

Another method you might try is exporting the entire bunny as an .obj file to your desk then reimport it to a new layer in your original file. Or, import the .obj to a new Blender file. I don’t know if it will work or not. I haven’t dealt with particles since doing that particular section.

If I think of any other suggestions I will try to post it.

they built an enitre life-like playboy mansion in that documentary. Hue Heffner should rent one out as an inspiration for the mansion at its routes in the basement sex-lounges.

Did you check what particle data the duplicated mesh is using? Maybe it attempted to make new data incorrectly, or did not make any data at all? Try to reassign your hair particles to the correct ones in the duplicated mesh. (you could also check your verticie groups but i think those should be okay)

I tried rotating a duplicated mesh and it seems to have applied the rotation just fine in both live and post render:


Looking at my data blocks though, it appears they are all the same data:


^granted I had 19 data blocks due to a complex rabbit
I dont get why they don’t have the proper names as listed under the mesh though; its listing them with numbers for some reason, which is a little odd.

Thanks I check all of those things.

Ok for the record, for SOME reason, that is the actual particle data name.


^ But I don’t know how to change it, the data selection field is greyed out. (as marked ParticleSettings.001)
I don’t seem to see any way to change it?

So after all that blah blah… all I had to do was try it again. And it worked fine. Sometimes computers and software just goof up and you need to quit, restart them and try again.

Steve, not sure what you’re trying to do there but I haven’t gone into the data blocks at all. You shouldn’t need to to manipulate the results.

Hmm i was thinking you’d need more description detail since I wasn’t able to recreate the problem.

In terms of changing the particle data, It should be like changing the material used. But maybe since the particle has verticies based off mesh data it cant be swapped in this case? A little confusing, in particularly since you can choose a verticie group for it to use anyway. Idk if its worth looking at but i’ll tag @Marc_Carlyon anyways ; maybe he’ll suspect something, well despite u cant seem to recreate anymore. But what I’m sort of wondering Marc is why you cant change the particle data on the mesh?

To be honest i am not entirely certain of this myself.
I wonder if its to do with the particle system being mapped to vertex groups and when it was duplicated it lost all the settings. ON the redo it kept them.
I wonder if this is a blender limitation in that you cannot share the particle system using the datablocks because its mapped to that specific object and its mapped to specific vertices as you say.

I think we might need to ask @Michael_Bridges on this one as datablocks confused me the first time though and just getting to it the second time though myself.

1 Like

I think it might have been taking the creation name and hard setting it to that. I’m surprises too that the names don’t match but it might be this way for another reason too. Might be worth reporting it as a bug

Privacy & Terms