Almost done with Skull_Splitter

Just some cleaning up to do…finally managed to make the sharp part of the blades look sharp using a glossy BSDF…otherise don’t like how the gold parts turned out once i put smooth shading on…will get there :slight_smile:

5 Likes

11 Likes

How about a nice sketchfab link? :wink:

1 Like

ok almost done correcting the last few things and will give sketchfab a go…i think i understand how to do it…will try and post it later…

1 Like

sorry Deloric, i can’t seem to get it to work and i have done both the basic and advanced tutorial…i have no problem uploading the model but getting any of the materials to show seems to be just about impossible…i have tried going in the settings on sketchfab and enabling the materials etc etc but it just won’t work all i get is a model with no textures…sorry mate i gave it a good go!

File --> External Data --> Pack All Into .blend
This will pack all of your materials into the .blend file along with your model.

Wow man, thats pretty nice!

Thanks kimset :). . Qeorge I did pack all into the blend file… The names of te materials show up in sketchfab settings but no matter how I change around the settings they just don’t show up. I went theough all yhe tutorials followed the instructions but no joy ao far anyways I will keep trying.

@ben @GamedevCala Can you guys help?

Maybe you can try and export directly from Blender to Sketchfab with this plugin?

1 Like

Gamedevcala many thanks for the suggestion but that is how i uploaded the model directly from Blender using that plugin…I will run through the tutorial you posted anyways just in case it helps :slight_smile: …Knowing Blender it is most likely some stupid small thing that I’m doing wrong…One tiny step I’m missing or something hahah

Like most imports and export, you will have to reconstruct you model and its materials in sketch fab. It, unfortunately, isn’t automatically done.

Another alternative is to bake your materials into Bitmap textures, than you just have to assign it on Sketchfab!